Probleme mit Evoluent VerticalMouse 4 (Win10)

Alles rund um PC-Hardware - CPU, GPU, Gehäuse etc.
  • Autor
    Nachricht

Probleme mit Evoluent VerticalMouse 4 (Win10)

Beitragvon Der Mitleser » 14.01.2016, 09:03

Ich benutze folgende mouse
Den aktuellsten Treiber (incl. Win 10) habe ich instaliert. Doch es kommt beim Systemstart zu sporadischen Aussetzern der Mouse. Mal wird sie erkannt mal nicht. Mal bekomme ich eine Meldung, dass es Probleme mit dem USB_Anschluss gibt, mal nicht. Ich habe den USB_Anschluss auch schon mal gewechselt. Leider ohne den gewünschten Erfolg.
Es kommt sogar vor, dass die Mouse während einer Anwendung (Star Money) abstürzt. Dann geht gar nix mehr und es hilft nur noch die gute alte Resettaste. Hat jemand einen hilfreichen Tipp für mich :?: Ich habe mir schon eine für mich interessante Alternative ausgeguckt.
Der Mitleser
 

Re: Probleme mit Evoluent VerticalMouse 4 (Win10)

Beitragvon Rudi Carrera » 14.01.2016, 09:29

Schwierig zu sagen. Es könnte natürlich ein Defekt vorliegen. Du kannst aber mal im Gerätemanager schauen, ob mehrere Mäuse eingetragen sind. Die löschen und den Rechner neu starten.

LG,

Rolf
Die Zeit, die wir mit euch verbringen durften, war sehr schön! Danke dafür, meine liebe Frieda, mein lieber Emil, mein lieber kleiner Findus, gute Reise......Bild
Rudi Carrera
Hasenjäger

Benutzeravatar
 
Beiträge: 26390
Registriert: 05.09.2008, 13:28
Wohnort: Seesen
OS: Win 10 Pro 64 Bit
AV: Defender
FW: AVM Fritzbox 7490
Stromanbieter: Naturstrom AG, 100% erneuerbarer Ökostrom

Re: Probleme mit Evoluent VerticalMouse 4 (Win10)

Beitragvon Der Mitleser » 14.01.2016, 09:32

Hallo Rolf,
das habe ich bereits versucht. Ebenfalls ohne den gewünschten Erfolg. Ich glaube da wird ein neuer Nager fällig sein :wink:
Der Mitleser
 

Re: Probleme mit Evoluent VerticalMouse 4 (Win10)

Beitragvon Der Mitleser » 15.01.2016, 14:45

Ich habe soeben ein Päckchen (Conrad ist immer sehr schnell) bekommen. Der neu Logitech_Nager flutscht super.
Der Mitleser
 

Re: Probleme mit Evoluent VerticalMouse 4 (Win10)

Beitragvon Rudi Carrera » 15.01.2016, 15:22

Also doch ein Hardwaredefekt?

LG,
Rolf
Die Zeit, die wir mit euch verbringen durften, war sehr schön! Danke dafür, meine liebe Frieda, mein lieber Emil, mein lieber kleiner Findus, gute Reise......Bild
Rudi Carrera
Hasenjäger

Benutzeravatar
 
Beiträge: 26390
Registriert: 05.09.2008, 13:28
Wohnort: Seesen
OS: Win 10 Pro 64 Bit
AV: Defender
FW: AVM Fritzbox 7490
Stromanbieter: Naturstrom AG, 100% erneuerbarer Ökostrom

Re: Probleme mit Evoluent VerticalMouse 4 (Win10)

Beitragvon Der Mitleser » 15.01.2016, 15:46

Vermute ich bald. ::heul:: Denn ich habe mit der Logitech nicht das Problem, dass sie bei StarMoney oder beim Systemstart abschmiert, oder gar nicht erkannt wird.
Ich hatte schon HitmanPro_Alert ist verdacht. Dass die USB_Überwachung da rumzickt. Aber auch nachdem ich HitmaPro_Alert deinstalliert habe änderte sich nichts an den Abstürzen. Also konnte ich Hitman ausschließen. Tja was blieb ist letzlich die neue LogiTech_MX Master. Ist schon ein schnuckeliges Gerät.
Der Mitleser
 

Zurück zu Hardware allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast