Aktuelle Sicherheitswarnungen bezüglich Software

Das Forum zu Microsoft Windows und Software dazu
  • Autor
    Nachricht

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon klaus_ue » 21.09.2009, 16:41

1. SSL-Schwachstelle im Internet Explorer

Betroffen: Internet Explorer

Info bei PC Welt

Abhilfe: Siehe den Artikel Microsoft veröffentlicht Fix für Crypto-Patch bei Heise und den Knowledgebase-Artikel MS09-056 mit der ID-Nr. 974571 von Microsoft.


2. SMB2-Sicherheitslücke in Vista und Windows Server 2008

Betroffen: Windows Vista und Windows Server 2008

Abhilfe: Fix it-Button
CU
Klaus

„Die totalitären Tendenzen der eindimensionalen Gesellschaft machen die traditionellen Mittel und Wege des Protests unwirksam – vielleicht sogar gefährlich, weil sie an der Illusion der Volkssouveränität festhalten.“
Herbert Marcuse - Der Eindimensionale Mensch
Neuauflage 2014: Der eindimensionale Mensch: Studien zur Ideologie der fortgeschrittenen Industriegesellschaft
klaus_ue
Mister News

Benutzeravatar
 
Beiträge: 8278
Registriert: 07.09.2008, 21:45
Wohnort: Deutschland
OS: Win 10 Pro 64 Bit
AV: EIS
FW: EIS

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon klaus_ue » 22.09.2009, 18:45

1. Sicherheitslücken in VLC und FFmpeg

Abhilfe für VLC: Download der neuen Version VLC 1.0.2


2. Achtung: Virus in Razer Firmware!

Betroffen: Wer Firmware/Treiber seines Razer Keyboards oder seiner Razor Maus am Wochenende aktualisiert hat

Empfehlung des Herstellers: Das System auf Viren überprüfen
CU
Klaus

„Die totalitären Tendenzen der eindimensionalen Gesellschaft machen die traditionellen Mittel und Wege des Protests unwirksam – vielleicht sogar gefährlich, weil sie an der Illusion der Volkssouveränität festhalten.“
Herbert Marcuse - Der Eindimensionale Mensch
Neuauflage 2014: Der eindimensionale Mensch: Studien zur Ideologie der fortgeschrittenen Industriegesellschaft
klaus_ue
Mister News

Benutzeravatar
 
Beiträge: 8278
Registriert: 07.09.2008, 21:45
Wohnort: Deutschland
OS: Win 10 Pro 64 Bit
AV: EIS
FW: EIS

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon klaus_ue » 11.11.2009, 20:49

Sicherheitslücke in Adobe Photoshop Elements 7 und 8

Schwachstelle: Komponente Adobe Active File Monitor des Bildbearbeitungsprogramms Photoshop Elements 7 und 8. Zum Einschleusen des Schadcode bedarf es einen direkten Zugriff wie bei Golem

Abhilfe: Es gibt noch keinen Patch!

Anweisung von Adobe: Den Workaround gibt es bei Adobe (Vulnerability identifier: APSB09-17 und CVE number: CVE-2009-3489 vom 10.11.2009)
CU
Klaus

„Die totalitären Tendenzen der eindimensionalen Gesellschaft machen die traditionellen Mittel und Wege des Protests unwirksam – vielleicht sogar gefährlich, weil sie an der Illusion der Volkssouveränität festhalten.“
Herbert Marcuse - Der Eindimensionale Mensch
Neuauflage 2014: Der eindimensionale Mensch: Studien zur Ideologie der fortgeschrittenen Industriegesellschaft
klaus_ue
Mister News

Benutzeravatar
 
Beiträge: 8278
Registriert: 07.09.2008, 21:45
Wohnort: Deutschland
OS: Win 10 Pro 64 Bit
AV: EIS
FW: EIS

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon klaus_ue » 13.11.2009, 20:48

Schwachstelle im freien Bildbearbeitungstool Gimp

Schwachstelle: Tritt bei der Verarbeitung präparierter Bilder im BMP-Format in der Funktion ReadImage() in plug-ins/file-bmp/bmp-read.c ein Integer Overflow auf, der sich im Weiteren für einen Heap Overflow ausnutzen lässt.

Betroffen: Gimp 2.6.7 uns evtl. auch frühere Versionen

Abhilfe: Noch kein Patch vorhanden; wurde bisher nur im GIT-Repository behoben, siehe hier

Info bei Secunia siehe hier

Info bei Heise hier
CU
Klaus

„Die totalitären Tendenzen der eindimensionalen Gesellschaft machen die traditionellen Mittel und Wege des Protests unwirksam – vielleicht sogar gefährlich, weil sie an der Illusion der Volkssouveränität festhalten.“
Herbert Marcuse - Der Eindimensionale Mensch
Neuauflage 2014: Der eindimensionale Mensch: Studien zur Ideologie der fortgeschrittenen Industriegesellschaft
klaus_ue
Mister News

Benutzeravatar
 
Beiträge: 8278
Registriert: 07.09.2008, 21:45
Wohnort: Deutschland
OS: Win 10 Pro 64 Bit
AV: EIS
FW: EIS

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon klaus_ue » 16.11.2009, 21:37

Sicherheitslücke in Windows 7

Schwachstelle: Exploit

Betroffen: Windows 7 und Windows Server 2008 R2

Abhilfe: In der Firewall die TCP-Ports 139 und 445 blockieren

Quelle: Siehe dazu auch den Artikel bei TweakPC


Nachtrag vom 17. November 2009: Neu vom 17.11.2009

1. Ein Patch ist nun in Arbeit
Quelle dazu: Artikel bei Silicon
CU
Klaus

„Die totalitären Tendenzen der eindimensionalen Gesellschaft machen die traditionellen Mittel und Wege des Protests unwirksam – vielleicht sogar gefährlich, weil sie an der Illusion der Volkssouveränität festhalten.“
Herbert Marcuse - Der Eindimensionale Mensch
Neuauflage 2014: Der eindimensionale Mensch: Studien zur Ideologie der fortgeschrittenen Industriegesellschaft
klaus_ue
Mister News

Benutzeravatar
 
Beiträge: 8278
Registriert: 07.09.2008, 21:45
Wohnort: Deutschland
OS: Win 10 Pro 64 Bit
AV: EIS
FW: EIS

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon klaus_ue » 17.11.2009, 20:54

Schwachstelle in Wikipedia Toolbar für Firefox

Betroffen: Wikipedia Toolbar Version 0.5.9 und evtl. vorherige

Patch: Wikipedia Toolbar Version 0.5.9.2 (experimental Add-on)

Quelle: Heise
CU
Klaus

„Die totalitären Tendenzen der eindimensionalen Gesellschaft machen die traditionellen Mittel und Wege des Protests unwirksam – vielleicht sogar gefährlich, weil sie an der Illusion der Volkssouveränität festhalten.“
Herbert Marcuse - Der Eindimensionale Mensch
Neuauflage 2014: Der eindimensionale Mensch: Studien zur Ideologie der fortgeschrittenen Industriegesellschaft
klaus_ue
Mister News

Benutzeravatar
 
Beiträge: 8278
Registriert: 07.09.2008, 21:45
Wohnort: Deutschland
OS: Win 10 Pro 64 Bit
AV: EIS
FW: EIS

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon klaus_ue » 20.11.2009, 20:30

Sicherheitslücken in Add-ons gefährden Firefox-Anwender

Betroffen: RSS-Reader Sage bis Version 1.4.3 und InfoRSS 1.1.4.2 sowie das Social Networking Add-on Yoono 6.1.1.

Patches: Noch keine; Add-Ons sind grundsätzliches Problem im Firefox

Info: Heise zum aktuellen Problem und Heise zu Firefox 3.6
CU
Klaus

„Die totalitären Tendenzen der eindimensionalen Gesellschaft machen die traditionellen Mittel und Wege des Protests unwirksam – vielleicht sogar gefährlich, weil sie an der Illusion der Volkssouveränität festhalten.“
Herbert Marcuse - Der Eindimensionale Mensch
Neuauflage 2014: Der eindimensionale Mensch: Studien zur Ideologie der fortgeschrittenen Industriegesellschaft
klaus_ue
Mister News

Benutzeravatar
 
Beiträge: 8278
Registriert: 07.09.2008, 21:45
Wohnort: Deutschland
OS: Win 10 Pro 64 Bit
AV: EIS
FW: EIS

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon klaus_ue » 04.12.2009, 20:57

1. Sicherheitslücke in Microsoft Bitlocker

Siehe dazu die Info bei Silicon


2. Kritische Lücke im Adobe Illustrator

Betroffen: Adoabe Illustrator CS3 (13.0.0) und CS4 (14.0.0)

Schwachstelle: Schwachstelle bei der Verarbeitung präparierter Dateien im "Encapsulated Postscript"-Format wird ausnutzt (.eps).
Das Laden einer EPS-Datei mit einem zu langem "DSC Comment" verursacht einen Buffer Overflow.

Abhilfe: Keine EPS-Dateien mit unbekannter öffnen. Es gibt noch keinen Patch.

Info: siehe den Artikel bei Heise
CU
Klaus

„Die totalitären Tendenzen der eindimensionalen Gesellschaft machen die traditionellen Mittel und Wege des Protests unwirksam – vielleicht sogar gefährlich, weil sie an der Illusion der Volkssouveränität festhalten.“
Herbert Marcuse - Der Eindimensionale Mensch
Neuauflage 2014: Der eindimensionale Mensch: Studien zur Ideologie der fortgeschrittenen Industriegesellschaft
klaus_ue
Mister News

Benutzeravatar
 
Beiträge: 8278
Registriert: 07.09.2008, 21:45
Wohnort: Deutschland
OS: Win 10 Pro 64 Bit
AV: EIS
FW: EIS

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon klaus_ue » 15.12.2009, 17:36

PC-Welt meldet eine neue O-Day-Lücke im Acrobt Reader von Adobe. Es wird der Einsatz eines alternativen Readers empfohlen.

Siehe dazu auch die Artikel bei pcwelt.de, blogs.adobe.com, shadowserver.org und bei Heise

Betroffen: Alle Versionen incl. der aktuellen Version.

Empfehlung: Javascript in Adobe Reader zu deaktivieren bzw. einen anderen Reader einzusetzen.
Bei mir persönlich hat der Adobe Acrobat Reader schon seit längerer Zeit ausgedient.

Patch: Es gibt noch keinen Patch!
CU
Klaus

„Die totalitären Tendenzen der eindimensionalen Gesellschaft machen die traditionellen Mittel und Wege des Protests unwirksam – vielleicht sogar gefährlich, weil sie an der Illusion der Volkssouveränität festhalten.“
Herbert Marcuse - Der Eindimensionale Mensch
Neuauflage 2014: Der eindimensionale Mensch: Studien zur Ideologie der fortgeschrittenen Industriegesellschaft
klaus_ue
Mister News

Benutzeravatar
 
Beiträge: 8278
Registriert: 07.09.2008, 21:45
Wohnort: Deutschland
OS: Win 10 Pro 64 Bit
AV: EIS
FW: EIS

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon klaus_ue » 16.12.2009, 20:02

Wie PC-Welt berichtet, soll es für Adobe Reader erst im Januar ein Update geben.
CU
Klaus

„Die totalitären Tendenzen der eindimensionalen Gesellschaft machen die traditionellen Mittel und Wege des Protests unwirksam – vielleicht sogar gefährlich, weil sie an der Illusion der Volkssouveränität festhalten.“
Herbert Marcuse - Der Eindimensionale Mensch
Neuauflage 2014: Der eindimensionale Mensch: Studien zur Ideologie der fortgeschrittenen Industriegesellschaft
klaus_ue
Mister News

Benutzeravatar
 
Beiträge: 8278
Registriert: 07.09.2008, 21:45
Wohnort: Deutschland
OS: Win 10 Pro 64 Bit
AV: EIS
FW: EIS

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon noelis » 16.12.2009, 21:52

klaus_ue hat geschrieben:PC-Welt meldet eine neue O-Day-Lücke im Acrobt Reader von Adobe. Es wird der Einsatz eines alternativen Readers empfohlen.
Bei mir persönlich hat der Adobe Acrobat Reader schon seit längerer Zeit ausgedient.


nicht nur bei dir klaus.........
das teil ist nicht nur unverhältnismäßig übergroß -es ist auch verdammt zäh - langsam......
gute alternativen gibt's einige...... die nicht nur einen bruchteil an platz brauchen, sondern auch schneller sind.

servus
ernst
noelis
 

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon Rudi Carrera » 16.12.2009, 21:54

OK, welche und bitte Tipps von Programmen, die PDFs auch korrekt lesen, auch die, die ich erstellt habe.

An sowas bin ich auch interessiert, zumal ich hier ne Vollversion von Acrobat 6 nutze.
Ick will nich updaten, weste. :mrgreen:

Gruß,

Rolf
Die Zeit, die wir mit euch verbringen durften, war sehr schön! Danke dafür, meine liebe Frieda, mein lieber Emil, mein lieber kleiner Findus, gute Reise......Bild
Rudi Carrera
Hasenjäger

Benutzeravatar
 
Beiträge: 26277
Registriert: 05.09.2008, 13:28
Wohnort: Seesen
OS: Win 10 Pro 64 Bit
AV: Defender
FW: AVM Fritzbox 7490
Stromanbieter: Naturstrom AG, 100% erneuerbarer Ökostrom

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon noelis » 16.12.2009, 22:09

was soll ich jetzt einem eingefleischten adobe und ms fan drauf antworten......

dass openoffice aus jedem dokument eine pdf datei (ohne zusatzprogramm oder plugin) erstellen kann, brauch ich wohl hier nicht extra.....

als pdf reader hab ich foxit-reader ......
ich kann dir nicht sagen ob deine dateien damit einwandfrei gelesen und dargestellt werden können - bei meinen, mit openoffice erstellten, sind keinerlei fehler sichtbar.

probier ihn einfach mal:
http://www.chip.de/downloads/Foxit-Reader_13014804.html

herzliche grüße
ernst
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
noelis
 

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon klaus_ue » 16.12.2009, 23:27

Bei mir ist der PDF-XChange Viewer im Einsatz :)
CU
Klaus

„Die totalitären Tendenzen der eindimensionalen Gesellschaft machen die traditionellen Mittel und Wege des Protests unwirksam – vielleicht sogar gefährlich, weil sie an der Illusion der Volkssouveränität festhalten.“
Herbert Marcuse - Der Eindimensionale Mensch
Neuauflage 2014: Der eindimensionale Mensch: Studien zur Ideologie der fortgeschrittenen Industriegesellschaft
klaus_ue
Mister News

Benutzeravatar
 
Beiträge: 8278
Registriert: 07.09.2008, 21:45
Wohnort: Deutschland
OS: Win 10 Pro 64 Bit
AV: EIS
FW: EIS

Re: Aktuelle Sicherheitswarnungen bezüglich Software

Beitragvon klaus_ue » 22.12.2009, 20:37

Adobe Reader Patch Download im Januar - Wie TweakPC berichtet, wird soll die Schwachstelle am 12. Januar 2010 gepacht werden.
CU
Klaus

„Die totalitären Tendenzen der eindimensionalen Gesellschaft machen die traditionellen Mittel und Wege des Protests unwirksam – vielleicht sogar gefährlich, weil sie an der Illusion der Volkssouveränität festhalten.“
Herbert Marcuse - Der Eindimensionale Mensch
Neuauflage 2014: Der eindimensionale Mensch: Studien zur Ideologie der fortgeschrittenen Industriegesellschaft
klaus_ue
Mister News

Benutzeravatar
 
Beiträge: 8278
Registriert: 07.09.2008, 21:45
Wohnort: Deutschland
OS: Win 10 Pro 64 Bit
AV: EIS
FW: EIS

VorherigeNächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast